Back to overview
Resolved

IOS App issues.

Aug 26, 2026 at 7:48pm UTC
Affected services
Mobile App

Resolved
Aug 26, 2026 at 7:48pm UTC

Update: The issue has been fixed and full functionality has been restored to all iOS users.

We are aware of a issue affecting the IOS app functionality, and users may be unable to login, we have a update on the way that should fix this issue. We apologize for any inconvenience.